Issues with Stripe
Incident Report for DigiTickets
Resolved
From 08:00 – 11:15 UTC, Stripe saw elevated payment errors related to 3D Secure. This issue is now resolved.
Posted Jun 09, 2022 - 11:36 UTC
Investigating
We've noticed some customers are currently having issues taking payments with Stripe and 3D Secure. This is an issue that Stripe is aware of and they are already started to investigate this issue. You can check for updates on this issue by going to their status page found here; https://status.stripe.com/
Posted Jun 09, 2022 - 10:29 UTC
This incident affected: Online Ticketing.