ProPoint Loading Issues
Incident Report for DigiTickets
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 15:31 UTC
Monitoring
Our engineering teams have deployed a fix for the ProPoint issues, and after testing internally, the issue has been resolved. You may need to clear your browser cookies and cache before logging into ProPoint. We will monitor the systems over the next 24 hours. We do apologise for any inconvenience this incident has caused.
Posted Jul 20, 2022 - 09:44 UTC
Identified
Our engineering teams have been able to identify the root cause of the issue and they are working on a fix for this issue. We will provide a further update at 11am BST.
Posted Jul 20, 2022 - 09:25 UTC
Investigating
We have identified an issue that is currently affecting the DigiTickets platform and are aware that this may be affecting some users. During this time, the functionality of the platform may be impacted. We are working with our engineering teams to understand the root cause of the issue and how we can resolve this issue as quickly as possible.

We will provide further updates on this issue as soon as possible. We would like to apologise for any inconvenience caused.
Posted Jul 20, 2022 - 09:07 UTC
This incident affected: Back Office, Online Ticketing, and ProPoint.