DigiTickets Issues - ProPoint Affected
Incident Report for DigiTickets
Resolved
This incident has been resolved.
Posted Apr 06, 2023 - 07:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 06, 2023 - 07:58 UTC
Monitoring
We have identified and resolved an issue that was affecting the DigiTickets platform and we were aware that this may have affected some users and customers. During this time, the functionality of the platform had been impacted.

Our engineers have rolled back changes made to ProPoint and it has resolved the issue with redeeming, searching, and loading ProPoint.

*Systems Affected:* ProPoint
*Time in which the incident started:* 12:16pm BST (UTC+1)
*Time of Restoration:* 12:38pm BST (UTC+1)

We apologise for any inconvenience this outage has caused. We will be monitoring this issue over the course of the next 24 hours for any recurrences.
Posted Apr 05, 2023 - 11:43 UTC
Identified
We have identified an issue that is currently affecting the DigiTickets platform and are aware that this may be affecting some users and customers. During this time, the functionality of the platform may be impacted and you may experience slow responses, error messages and more.

Our engineers are rolling back changes made to ProPoint to resolve the issue with redeeming, searching, and loading ProPoint.

*Systems Affected:* ProPoint
*Time in which the incident started:* 12:16pm BST (UTC+1)
*Estimated Time of Restoration:* 12:45pm BST (UTC+1)

We apologise for any inconvenience this outage is causing and we are working extremely hard to get this resolved as quickly as possible.

We will provide our next update at 12:50pm BST (UTC+1).
Posted Apr 05, 2023 - 11:34 UTC
Investigating
We have identified an issue that is currently affecting the DigiTickets platform and are aware that this may be affecting some users and customers. During this time, the functionality of the platform may be impacted and you may experience slow responses, error messages and more.

We are working with our engineering teams to understand the root cause of the issue and how we can resolve this issue as quickly as possible.

*Systems Affected:* ProPoint
*Time in which the incident started:* 12:16 BST (UTC+1)
*Estimated Time of Restoration:* Unknown

We apologise for any inconvenience this outage is causing and we are working extremely hard to get this resolved as quickly as possible.

We will provide our next update at 12:50 pm BST (UTC+1).
Posted Apr 05, 2023 - 11:26 UTC
This incident affected: ProPoint and DigiTickets API.