Issues with DigiTickets Platform
Incident Report for DigiTickets
Resolved
We have monitored the systems over the past 24 hours and have not seen a recurrence of this issue. We will be providing a postmortem for this incident with further information. We once again apologise for any inconvenience caused for this issue.
Posted Aug 09, 2022 - 06:47 UTC
Monitoring
Our engineering teams have been working on adding mitigation steps to the performance issues we have been experiencing across the DigiTickets platform. This is affecting Back Office, Online Ticketing as well as ProPoint.

Our engineers have implemented some steps to help with the performance issue and we are seeing our services return to normal. You might still experience slowness using the Back Office, Online Ticketing or ProPoint however this will return to normal operating speeds over the course of the next hour.

We will continue to monitor the system performance over the course of the next 24 hours for any further issues.

We apologise for the inconvenience this performance degradation has caused to our clients and we apologise for the issues that this has caused.
Posted Aug 08, 2022 - 11:45 UTC
Identified
Our engineering teams have been able to identify the root cause of the degradation in performance for the DigiTickets platform and they are working on resolving this as quickly as possible. It has been noted that some payments for Barclaycard EPDQ are also failing. We will provide the next update with regards to this issue at 12:30pm BST (UTC+1).
Posted Aug 08, 2022 - 10:41 UTC
Investigating
We have identified an issue that is currently affecting the DigiTickets platform and are aware that this may be affecting some users. During this time, the functionality of the platform may be impacted. We are working with our engineering teams to understand the root cause of the issue and how we can resolve this issue as quickly as possible.

We will provide further updates on this issue as soon as possible. We would like to apologise for any inconvenience caused.
Posted Aug 08, 2022 - 10:01 UTC
This incident affected: Back Office, Online Ticketing, and ProPoint.