Advisory - Opayo (formally SagePay) experiencing issues with gateway
Incident Report for DigiTickets
Resolved
We have been made aware that the Opayo (formally SagePay) gateway is now online and operational. If you find you have any issues with any payments, please reach out to Opayo's Support Team.
Posted Dec 07, 2022 - 09:27 UTC
Monitoring
We have been made aware of an issue with Opayo (formally SagePay) with their gateway. For further information, please refer to Opayo's Support Team, or Opayo's Status page found here; https://www.opayo.co.uk/support/system-monitor.
Posted Dec 07, 2022 - 09:17 UTC
This incident affected: Back Office and Online Ticketing.