System Outage - Investigating
Incident Report for DigiTickets
Resolved
After monitoring we can confirm any issue has been resolved. Sorry for any inconvenience caused.
Posted May 10, 2022 - 15:36 UTC
Monitoring
An issue briefly caused a slowdown across our systems this morning that has since been resolved. Our engineering teams will continue to monitor the situation.
Posted May 10, 2022 - 09:39 UTC
Investigating
We have identified an issue that is currently affecting the DigiTickets platform and are aware that this may be affecting some users. During this time, the functionality of the platform may be impacted. We are working with our development teams to understand the root cause of the issue and how we can resolve this issue as quickly as possible.

We will provide further updates on this issue as soon as possible. We would like to apologise for any inconvenience caused.
Posted May 10, 2022 - 09:22 UTC
This incident affected: Back Office, Online Ticketing, and ProPoint.