Issues with Verifone payments
Incident Report for DigiTickets
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 08:20 UTC
Monitoring
Verifone has confirmed that their engineers have been able to identify the cause of the incident and are working on a resolution. We will continue to monitor this situation and provide an update once the incident has been resolved. We are able to see payments are being made successfully but we will continue to monitor this until Verifone has resolved the incident.
Posted Jul 14, 2022 - 08:50 UTC
Investigating
We've noticed that since 12pm customers have been having issues taking payments with Verifone. We're monitoring the situation and are tracking all failed payments. If you are a Verifone customer you can follow direct updates on the Verifone service page; https://www.verifone.com/en/uk/service-notifications or contact them for further support; uk.helpdesk@verifone.com
Posted Jul 13, 2022 - 11:27 UTC
This incident affected: Online Ticketing.