Our Engineering Team has successfully rolled back the maintenance deployment from last night. This has corrected any processes that were affected by the API issues experienced this morning.
We apologise for any inconvenience this outage has caused. If you have any further queries or problems, please don't hesitate to contact our Client Support Team at support@digitickets.co.uk or 01392826980 (Option 1)
Posted May 14, 2026 - 08:05 UTC
Update
Our Engineering Team has successfully rolled back the maintenance deployment from last night. This has corrected any processes that were affected by the API issues experienced this morning.
We apologise for any inconvenience this outage has caused. If you have any further queries or problems, please don't hesitate to contact our Client Support Team at support@digitickets.co.uk or 01392826980 (Option 1)
Posted May 14, 2026 - 08:05 UTC
Investigating
We have identified some API issues that are currently affecting the DigiTickets platform after scheduled maintenance last night and are aware that this may be affecting some users and customers. During this time, the functionality of the platform may be impacted and you may experience slow responses, error messages and more.
Notable affected processes are viewing orders through the Today Screen and any custom processes that pull from the DigiTickets API.
We are working with our engineering teams to rollback the deployment overnight as quickly as possible.
*Systems Affected:* Back Office, ProPoint, DigiTickets API, *Time in which the incident started:* 08:00 (UTC+1) *Estimated Time of Restoration:* As soon as possible
We apologise for any inconvenience this outage is causing and we are working extremely hard to get this resolved as quickly as possible.
Posted May 14, 2026 - 07:51 UTC
This incident affected: ProPoint and DigiTickets API.