DigiTickets Platform Outage
Incident Report for DigiTickets
Resolved
This incident has been raised with our Engineering Team for further investigation. The issue has a very low impact on clients so the status page notification has been removed. If anyone is experiencing issues with editing orders, please contact the Support Team on 01392 826980 Option 1
Posted Apr 18, 2024 - 15:04 UTC
Investigating
We have identified an issue that is currently affecting the DigiTickets platform and are aware that this may be affecting a small number of clients. During this time, the functionality of the platform may be impacted and you may experience error messages when editing orders.

We are working with our engineering teams to understand the root cause of the issue and how we can resolve this issue as quickly as possible.

Systems Affected: DigiTickets API, ProPoint, Online Ticketing, Trade Portal, DigiTickets Website
Time in which the incident started:* 14:00 BST (UTC+1)

We apologise for any inconvenience this outage is causing and we are working extremely hard to get this resolved as quickly as possible.

We will provide our next update as soon as possible.
Posted Apr 18, 2024 - 14:07 UTC
This incident affected: Online Ticketing, ProPoint, DigiTickets API, Trade Portal, and DigiTickets Website.