Barclays EDPQ
Incident Report for DigiTickets
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 14:26 UTC
Monitoring
The issue appears to be resolved - we will continue to monitor before setting to resolved
Posted Aug 03, 2022 - 12:06 UTC
Update
Barclays are investigating this issue.
Posted Aug 03, 2022 - 11:56 UTC
Identified
We've noticed some customers are currently having issues taking payments with Barclays EDPQ. This is an issue that Barclays are aware of and they have already started to investigate this issue.

Please note this is only affecting those who use Barclays EDPQ for their online payment gateway.

Please reach out to Barclays directly for further updates.
Posted Aug 03, 2022 - 11:55 UTC
This incident affected: Online Ticketing.