Intermittent Issues with PaymentSense

Incident Report for DigiTickets

Resolved

Our engineering team have been monitoring the failure rate of customer payments with PaymentSense and the issue appears to have been resolved.

With this in mind, we have resolved this incident at this time. If you have any further issues or problems, please don't hesitate to contact our Client Support Team on 01392826980 (Option 1)
Posted Jun 03, 2026 - 15:04 UTC

Monitoring

We have noticed an issue that is currently affecting customer payments through the PaymentSense Connect-E integration.

During this time, we have noticed large percentage of payments being conducted through this payment gateway provider have been failing.

The issue is originating from outside the DigiTickets Software so unfortunately our engineering teams have no action that they can take to rectify the behaviour. However, we are monitoring the situation from our side and will take any appropriate action where possible.

We apologise for any inconvenience this outage is causing and we recommend clients to reach out to PaymentSense to receive updates on the situation.

We will provide any updates at our disposal to keep our clients as informed as we can.

*Systems Affected:* Online Ticketing
*Time in which the incident started:* 14:50 (GMT)
Posted Jun 03, 2026 - 14:26 UTC
This incident affected: Online Ticketing.