Issues with Payment Sense
Incident Report for DigiTickets
Resolved
We can now confirm that Payment Sense have resolved the issue.
Posted Oct 27, 2022 - 13:22 UTC
Update
We are continuing to investigate this issue.
Posted Oct 27, 2022 - 08:27 UTC
Investigating
We have been informed that the payment gateway Payment Sense is currently experiencing issues with its systems. During this time, you and your customers may not be able to process payments through the Customer Facing website.

Our team is currently investigating this issue and will provide updates when we can.

For further information and to contact payment sense directly; - https://www.paymentsense.com/uk/contact-us/
Posted Oct 27, 2022 - 08:27 UTC
This incident affected: Online Ticketing.