ProPoint EPOS 0 value orders
Incident Report for DigiTickets
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 10:40 UTC
Monitoring
A hot fix has been released to resolve this issue, please follow the prompts on ProPoint to update your software version.
Posted Jun 06, 2023 - 09:16 UTC
Identified
We have identified a bug causing the issue and will be releasing a hotfix shortly.

If an order has a value of 0 ProPoint will fail to save the order and will look like it has frozen.
Posted Jun 06, 2023 - 09:09 UTC
Investigating
We are currently investigating an issue related to 0 value open tickets causing ProPoint to freeze while saving an order.
Posted Jun 06, 2023 - 08:59 UTC
This incident affected: ProPoint.