Unable to Access the Kitchen Screen
Incident Report for DigiTickets
Resolved
We have been able to identify and resolve the issue with regards to the Kitchen Screen showing an XML error when trying to access the Kitchen Screen URL. Our engineers have implemented the resolution to this and you should no longer encounter this error. We apologise for any inconvenience this has caused.
Posted Jul 14, 2022 - 13:23 UTC
Identified
When accessing the Kitchen Screen, you may encounter an XML error code. Our engineers are aware of this issue and are actively working on resolving this issue.

You will be able to access the Kitchen Screen by using the following link as a temporary workaround; https://epos.digitickets.co.uk/kitchen/index.html#/

Once the engineers have implemented the resolution to this issue, we will provide an update.
Posted Jul 14, 2022 - 08:20 UTC
This incident affected: ProPoint.