System Slow Down
Incident Report for DigiTickets
Resolved
After monitoring, we have determined that the short system slow down has now been resolved.
All components are operational.
Posted Sep 06, 2021 - 16:14 UTC
Monitoring
We're currently monitoring an issue with a system slow down. During this time, all components are experiencing slower response times, but no down time. You many see delays in sending of confirmation and other automatic emails, as they queue to send. We'll provide regular updates here - thank you for your patience.
Posted Sep 06, 2021 - 09:26 UTC
This incident affected: Back Office, Online Ticketing, ProPoint, DigiTickets API, Trade Portal, and DigiTickets Website.