DigiTickets Platform Outage
Incident Report for DigiTickets
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 13:42 UTC
Investigating
We have identified an issue that is currently affecting the DigiTickets platform regarding a small percentage of failed transactions and are aware that this may be affecting some users and customers. These issues are stemming from unexpected behaviour from the payment gateway WorldPay.

If you're experiencing these issues, we would recommend to contact WorldPay directly to assist with diagnosing the error messages customer's are receiving during transactions.

We apologise for any inconvenience this outage is causing and hope this is resolved as quickly as possible.

We will provide our next update on the situation once this has been provided by WorldPay.
Posted Feb 16, 2024 - 09:23 UTC
This incident affected: Back Office, Online Ticketing, and ProPoint.