ProPoint EPOS loading the wrong version
Incident Report for DigiTickets
Resolved
This incident has been resolved.
Posted May 30, 2022 - 16:36 UTC
Monitoring
Clearing the cache resolves this issue.
Posted May 30, 2022 - 10:29 UTC
Investigating
A number of clients have reported an issue while logging into ProPoint.

The issue can be resolved by clearing the browsers cache and resetting the device.
Posted May 30, 2022 - 10:22 UTC
This incident affected: ProPoint.