Payyo Gateway Issues

Incident Report for DigiTickets

Resolved

Payyo have advised via their status page at 14:07 (BST): "All systems are operating normally again. We're still investigating the root cause of the incident. We'll share this information once it is available. We apologise for any inconvenience caused."

We've also noted that transactions have returned to functioning normally. With this in mind, we are also resolving our incident notification. However, if you have any further queries or problems, please don't hesitate to contact our Client Support Team 01392826980 (Option 1)
Posted Aug 10, 2026 - 14:40 UTC

Monitoring

Payyo have identified an issue that is currently affecting their integrations with DigiTickets platform and are aware that this may be affecting some users and customers. During this time, the functionality of the platform may be impacted and you may experience slow responses, error messages and more.

We are working with their engineering teams to understand the root cause of the issue and how we can resolve this issue as quickly as possible.

*Systems Affected:* Payyo, Online Ticketing, DigiTickets Website
*Time in which the incident started:* 10:18 BST (UTC+1)

We apologise for any inconvenience this outage is causing and we are working extremely hard to get this resolved as quickly as possible.

We will provide our next update as soon as possible
Posted Aug 10, 2026 - 09:44 UTC
This incident affected: Back Office, Online Ticketing, and ProPoint.