DigiTickets - ProPoint Affected
Incident Report for DigiTickets
Resolved
We can confirm that we have successfully resolved this incident. We would like to apologise for any inconvenience caused.
Posted Sep 25, 2023 - 13:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2023 - 12:31 UTC
Identified
The issue has now been identified and resolved and we will continue to monitor the situation.
Posted Sep 25, 2023 - 12:29 UTC
Investigating
We have identified an issue that is currently affecting ProPoint and are aware that this may be affecting a small number of clients.

We are currently investigating this issue and how we can resolve this issue as quickly as possible.

*Systems Affected:* ProPoint
*Time in which the incident started:* 13:05 BST
*Estimated Time of Restoration:* Unknown

We apologise for any inconvenience this outage is causing and we are working extremely hard to get this resolved as quickly as possible.

We will provide our next update at 14:00 BST (UTC+1)
Posted Sep 25, 2023 - 12:13 UTC
This incident affected: ProPoint.